Reduced redundancy on /askapbuffer file system
Resolved
Reduced filesystem redundency for /askapbuffer is resolved
Posted Jan 19, 2024 - 10:20 AWST
Update
Replacement part has been received, hardware remediation for askap-fs1-oss has been completed
Posted Jan 19, 2024 - 10:17 AWST
Update
We are waiting for a Mellanox Infiniband network card replacement from the vendor which currently is in backlog. Restoration of askap-fs1-oss01 will resume once we can replace failed network card.
Posted Jan 16, 2024 - 14:18 AWST
Investigating
One of the OSSs on askapbuffer (askap-fs1-oss01) crashed earlier today with what looks like an infinband card hardware fault. All services automatically failed over to the partner, but until this node is restored to service (probably with new hardware) there is reduced resiliency in the filesystem should a fault occur on oss02
Posted Jan 12, 2024 - 13:46 AWST
This incident affected: Lustre filesystems (/askapbuffer filesystem).