Magnus and Galaxy unavailable
Resolved
Both Magnus and Galaxy were restored to service mid afternoon

It appears that the variable speed drives that control some of the pumps suffered a fault. This has been escalated to the controls contractor to determine the root cause, however they reset successfully to allow us to restore services.
Posted May 20, 2022 - 17:36 AWST
Investigating
The Cray XC systems in Pawsey are currently offline due to a pressure drop on the 22 degree cooling loop
Posted May 20, 2022 - 07:15 AWST