Pawsey HSM Unscheduled Outage
Incident Report for Pawsey Supercomputing Centre
Resolved
Dear Pawsey Researchers,

The unscheduled outage of the Pawsey storage systems has finished and the following services are available for use;

• Pawsey Data Portal
• Mediaflux
• DMF
• NGAS
• CASDA
• RDS Storage

If you encounter any problems, or have any questions, please email help@pawsey.org.au
Posted Apr 27, 2021 - 11:52 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 09:57 AWST
Update
Most services are back up but investigations into this issue continue.
Posted Apr 27, 2021 - 09:57 AWST
Investigating
An unscheduled outage of the Pawsey storage systems occurred last night (26/04/21) and the systems failed to fail over to the backup server.

The following services are unavailable;

• Pawsey Data Portal
• Mediaflux
• DMF
• NGAS
• RDS Storage
* CASDA

We are working to resolve the issue and services will be resumed as soon as possible.

Updates can be found here:
https://support.pawsey.org.au/documentation/display/US/I-2021-04-27-Data
Posted Apr 27, 2021 - 09:54 AWST
This incident affected: Storage Systems (Data Portal Systems, Hierarchical Storage Management Systems, MWA Nodes, CASDA Nodes).