Outage for DMF/CXFS/CASDA/MWA
Resolved
An HA server failover was triggered and it resolved the issue.
Posted Sep 16, 2021 - 11:48 AWST
Investigating
We are currently investigating this issue.
Posted Sep 16, 2021 - 10:56 AWST
This incident affected: Storage Systems (Banksia, Data Portal Systems, MWA Nodes, CASDA Nodes).