Instance access and creation
Incident Report for Pawsey Supercomputing Centre
Resolved
We can confirm that services have been stable overnight, and have returned to normal operation. If you are still experiencing issues accessing or creating instances, please contact the Pawsey Helpdesk and we will investigate further.

Thank you for your understanding.
Posted Jan 24, 2020 - 07:37 AWST
Monitoring
We found problems with network and compute services, and some new machines that were being prepared for addition as part of the hardware refresh project.

We have upgraded the network and compute packages, and removed the new machines until they are ready.

Instance access and creation are working again, and we are monitoring the situation to see if the problems are completely resolved.
Posted Jan 23, 2020 - 16:18 AWST
Investigating
We are investigating a problem with the control plane components of Nimbus. Users are currently unable to access or create instances.

We apologise for the inconvenience, and will provide updates via this incident page. Please subscribe if you wish to receive them.

Regards,
Nimbus admins.
Posted Jan 23, 2020 - 14:59 AWST
This incident affected: Nimbus (Nimbus instances).