/askapbuffer 'At Risk' of outage
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 08:22 AWST
Identified
One of the arrays in /askapbuffer (askapfs-array06) restarted one of the controller cards on Friday. This has been escalated to the vendor, who are investigating the error, and a replacement for a disk failure on Sunday has not yet been shipped as the vendor is waiting for a response from their 'escalation team'
Whilst there has been no visible outage to users, we're raising the incident incase we need to perform maintenance above normal hot-swappable parts.
Posted May 16, 2022 - 16:10 AWST
This incident affected: Lustre filesystems (/askapbuffer filesystem).